php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #40293 I'm not sure how to get to the source of this problem
Submitted: 2007-01-31 02:11 UTC Modified: 2007-01-31 08:08 UTC
From: flashthegordonator at gmail dot com Assigned:
Status: Not a bug Package: *Directory/Filesystem functions
PHP Version: 5.2.0 OS: Windows XP
Private report: No CVE-ID: None
 [2007-01-31 02:11 UTC] flashthegordonator at gmail dot com
Description:
------------
I'm not sure what to put here.

Reproduce code:
---------------
Warning: include() [function.include]: Failed opening '' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/zendurl/public_html/spaniel/efedrostermanager/admin/adminpage.php on line 41

Expected result:
----------------
I expect it to create a file for me.  It's a roster manager

Actual result:
--------------
Nothing is happening

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-01-31 08:08 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Aug 11 16:05:44 2022 UTC