|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #39804 Testcase 008.phpt is getting failed.
Submitted: 2006-12-12 06:50 UTC Modified: 2006-12-20 01:00 UTC
From: shaamcom_83 at yahoo dot co dot in Assigned:
Status: No Feedback Package: CGI/CLI related
PHP Version: 5.2.0 OS: Linux
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2006-12-12 06:50 UTC] shaamcom_83 at yahoo dot co dot in
When I run the unit test case for PHP 5.2.0, using the command - 
./sapi/cli/php -d 'safe_mode=0' -d 'output_buffering=Off' -d 'memory_limit=-1' run-tests.php tests/func/008.phpt

it fails, whereas when I run the same test case using 

pear run-tests tests/func/008.phpt

its getting passed. Then I found a similar bug being already filed for an early version. I went through the bug fix and I dint see the fix there at cgi_main.c

Reproduce code:
The file <php 5.2.0_source_Code>/src/tests/func/008.phpt

Expected result:

Actual result:
<no output>


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2006-12-12 07:44 UTC]
Please try using this CVS snapshot:
For Windows:

Cannot reproduce.
 [2006-12-20 01:00 UTC] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu Jun 13 16:01:30 2024 UTC