php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #39769 Connection to news server extremely slow
Submitted: 2006-12-07 16:26 UTC Modified: 2008-03-19 13:56 UTC
Votes:3
Avg. Score:4.3 ± 0.5
Reproduced:3 of 3 (100.0%)
Same Version:2 (66.7%)
Same OS:2 (66.7%)
From: alan at ridersite dot org Assigned:
Status: Not a bug Package: Systems problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2006-12-07 16:26 UTC] alan at ridersite dot org
Description:
------------
Connection to news server, news.php.net, has become extremely slow for the last week or so.  

All other news servers I use work OK.  Several folks on the general group are reporting the same thing. 

This is a new incident.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2007-01-02 16:16 UTC] bjori@php.net
Reclassified as a system problem
 [2007-03-09 14:30 UTC] rob at digital-crocus dot com
I can confirm this problem and am able to consistently reproduce it.

Steps to reproduce:

1. Open a shell
2. Type "telnet news.php.net 119"
3. Wait for a few minutes and observe that you haven't even connected a socket yet
 [2007-03-09 15:45 UTC] mj@php.net
I cannot reproduce this from where I am:

cuda:~ martin$ time telnet news.php.net 119
Trying 216.92.131.4...
Connected to pair1.php.net.
Escape character is '^]'.
200 news.php.net - colobus 2.1 ready - (posting ok).
QUIT
205 closing connection - goodbye!
Connection closed by foreign host.

real    0m3.536s
user    0m0.002s
sys     0m0.007s
 [2008-03-19 13:56 UTC] bjori@php.net
Probably temporary hickup.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Jul 20 03:01:26 2019 UTC