php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #39499 Missing signals in GTKNotebook
Submitted: 2006-11-13 16:36 UTC Modified: 2006-12-07 05:13 UTC
From: sven dot siwek at gmx dot de Assigned:
Status: Wont fix Package: PHP-GTK related
PHP Version: 5.2.0 OS: Windows XP
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2006-11-13 16:36 UTC] sven dot siwek at gmx dot de
Description:
------------
I do only get the "switch-page" event from a gtknotebook.
All others ( change-current-page, focus-tab, move-focus-out, select-page
) seem to be missing. 

I do use gnope 1.5.1 with php 5.1.6

Reproduce code:
---------------
http://www.php-gtk.eu/widgets/gtknotebook

Expected result:
----------------
To receive the missing signals.

Actual result:
--------------
No signals can be received

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-12-07 05:13 UTC] andrei@php.net
This does not seem to be PHP-GTK problem. It looks like the signals are not being emitted at the Gtk+ level. I suggest you ask Gtk+ developers about this.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Jan 20 14:01:23 2020 UTC