php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #39175 We have a php message board, www.thedarkevolution.com, that seems to be down.
Submitted: 2006-10-17 14:00 UTC Modified: 2006-10-17 14:11 UTC
From: otavio dot maciel at ge dot com Assigned:
Status: Not a bug Package: *Web Server problem
PHP Version: 4.4.4 OS: Windows XP
Private report: No CVE-ID: None
 [2006-10-17 14:00 UTC] otavio dot maciel at ge dot com
Description:
------------
Hi, I didnt know where to go to submit this, so pls direct it to the right place if this is not it.  We have a php message board that is down at the moment, www.thedarkevolution.com (mxomatrix.com/darkevolution)  - I can't get in touch with the webmaster at the moment, so Im not sure if its something he did/didnt do, or if there are server problems in general.  Im also an Admin on the site and would like to see what can be done to help fix this issue.  Unfortunately, I dont know the webmasters personal info with your company, but if its a case of a billing issue, please let me know, and I will provide my own CC information to get the site back up and running.  We are a gaming community and that site is the only way we stay together and its been down since yesterday at noon. Thanks in advance for your help - contact me at email above. (ps: I put down version 4.4.4 but im not really sure what we have, I just needed to put something down)


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-10-17 14:11 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun May 16 22:01:24 2021 UTC