php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #38951 ftp_ssl_connect() function not defined
Submitted: 2006-09-25 16:42 UTC Modified: 2006-09-25 17:26 UTC
Votes:1
Avg. Score:1.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: vinnie0921 at hotmail dot com Assigned:
Status: Not a bug Package: FTP related
PHP Version: 5* OS: windows&freeBSD
Private report: No CVE-ID: None
 [2006-09-25 16:42 UTC] vinnie0921 at hotmail dot com
Description:
------------
fuck you ftp_ssl_connect() function not defined, I spend 24hour to find answer !!but no answer !!fuck you!!

Reproduce code:
---------------
<?
$fp = ftp_ssl_connect();
?>

Expected result:
----------------
Fatal error: Call to undefined function ftp_ssl_connect() in PHPDocument1 on line 2

Actual result:
--------------
Fatal error: Call to undefined function ftp_ssl_connect() in PHPDocument1 on line 2

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-09-25 17:26 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

And try to be polite next time.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu May 19 05:05:44 2022 UTC