php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #38795 PHP5 installer package missing?
Submitted: 2006-09-12 18:17 UTC Modified: 2006-10-05 13:21 UTC
Votes:7
Avg. Score:4.7 ± 0.7
Reproduced:5 of 5 (100.0%)
Same Version:4 (80.0%)
Same OS:5 (100.0%)
From: dan dot mashal at gmail dot com Assigned: edink (profile)
Status: Wont fix Package: Website problem
PHP Version: Irrelevant OS: Windows
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2006-09-12 18:17 UTC] dan dot mashal at gmail dot com
Description:
------------
I cant seem to find the PHP5 installer package on /downloads.php. It seems to only have the manual package which has no setup.exe in it. Please advise?


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-10-05 13:21 UTC] edink@php.net
There will be no installer for 5.1.6. 5.2.0 is due to be released soon which will feature a brand new installer
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Apr 23 18:01:34 2024 UTC