php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #38671 Extension interbase with PHP5.1.6
Submitted: 2006-08-31 14:07 UTC Modified: 2006-09-06 22:06 UTC
From: paulobitfranca at netsite dot com dot br Assigned: edink (profile)
Status: Not a bug Package: InterBase related
PHP Version: 5.1.6 OS: Windows 2003 Server
Private report: No CVE-ID: None
 [2006-08-31 14:07 UTC] paulobitfranca at netsite dot com dot br
Description:
------------
Sorry, I dont't know how to write in english very well, but I will try.

In the version 5.1.6, the extension php_interbase.dll isn't working correctly, because the number of firebird library was 1.5 until the version 5.1.5 of PHP.
But in the 5.1.6, the firebird library is like number 1.0.
So, the firebird databases (that are version 1.5) don?t work anymore. What's wrong????

I had this problem only at Windows. At Linux, everything works  very well.

Thank you 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-09-02 17:53 UTC] mike@php.net
Edin, any idea?
 [2006-09-06 22:06 UTC] edink@php.net
No, nothing has changed between 5.1.5 and 5.1.6 with regards to interbase. You can use any 5.1.x interbase dll with 5.1.6 anyway.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Mar 30 19:01:25 2020 UTC