php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #3829 Problem in sybase_connect()
Submitted: 2000-03-14 09:27 UTC Modified: 2000-03-14 10:22 UTC
From: d dot diehl at gigabell dot net Assigned:
Status: Closed Package: Sybase-ct (ctlib) related
PHP Version: 4.0 Beta 4 Patch Level 1 OS: SUSE Linux 6.3
Private report: No CVE-ID: None
 [2000-03-14 09:27 UTC] d dot diehl at gigabell dot net
I?ve compiled the PHP4/Apache version with sybase-ct.


When I do a command like "$dbh = sybase_connect("..","..","..") i get the message:

Warning: Sybase: Server message: Changed database context to 'PMS'. (severity 10, procedure N/A) in /home/ASPSERVER/global/dbinterface.inc on line 11


When I swap to PHP3. Absoluty OK! The Problem is on each
Sybase Database (Local & remote)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-03-14 10:22 UTC] joey at cvs dot php dot net
Turn error_reporting down. This is a warning that is being generated by Sybase
always, you simply are not seeing it under PHP3 bcz your error_reporting is
set to not show warnings, whereas PHP4 is showing E_ALL, most likely
 [2000-03-14 10:22 UTC] joey at cvs dot php dot net
Turn error_reporting down. This is a warning that is being generated by Sybase
always, you simply are not seeing it under PHP3 bcz your error_reporting is
set to not show warnings, whereas PHP4 is showing E_ALL, most likely
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Oct 19 06:01:27 2019 UTC