php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #38186 apache crash whenever i open localhost
Submitted: 2006-07-22 11:32 UTC Modified: 2006-07-22 12:00 UTC
From: ra7eel_77 at hotmail dot com Assigned:
Status: Not a bug Package: Performance problem
PHP Version: 4.4.2 OS: windows xp pro
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ra7eel_77 at hotmail dot com
New email:
PHP Version: OS:

 

 [2006-07-22 11:32 UTC] ra7eel_77 at hotmail dot com
Description:
------------
whenever i try to open localhost, an error occurs saying that apache has encoutered an error and needs to close

along with Windows Error:

szAppName : Apache.exe     szAppVer : 2.0.54.0     szModName :
php5ts.dll     
szModVer : 5.0.4.4     offset : 00007798   




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-07-22 12:00 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Oct 24 15:01:23 2020 UTC