php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #3716 hp-ux/Apache/Oracle/PHP Installation Error
Submitted: 2000-03-03 03:34 UTC Modified: 2001-02-10 15:29 UTC
From: prryu at dsc dot or dot kr Assigned:
Status: Closed Package: Installation problem
PHP Version: 3.0.15 OS: hp-ux 10.20
Private report: No CVE-ID: None
 [2000-03-03 03:34 UTC] prryu at dsc dot or dot kr
_______________
Configuring for Apache, Version 1.3.9
 + using installation path layout: Apache (config.layout)
 + activated php4 module (modules/php4/libphp4.a)
Creating Makefile
Creating Configuration.apaci in src
Creating Makefile in src
 + configured for HP-UX 10 platform
 + setting C compiler to cc
 + setting C pre-processor to cc -E
 + checking for system header files
 + adding selected modules
    o php4_module uses ConfigStart/End
 + checking sizeof various data types
 + doing sanity check on compiler and options
** A test compilation with your Makefile configuration
** failed. This is most likely because your C compiler
** is not ANSI. Apache requires an ANSI C Compiler, such
** as gcc. The above error message from your compiler
** will also provide a clue.
 Aborting!
_________________________


We do have the gcc compiler installed on our system,
but still get the same error message while trying to
install PHP ver.4.02b.  We use Oracle DBMS.

We appreciate your help in advance.



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-04-01 23:47 UTC] sas at cvs dot php dot net
Please upgrade to a newer Apache version. Newer versions print out more debug information which is required to solve your particular problem.
 [2001-02-10 15:29 UTC] jimw@php.net
no feedback, closing.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sat Jul 13 04:01:31 2024 UTC