php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #36699 2
Submitted: 2006-03-11 19:21 UTC Modified: 2006-03-11 19:27 UTC
From: admin at eilat dot net Assigned:
Status: Not a bug Package: IIS related
PHP Version: 4.4.2 OS: Windows server 2003
Private report: No CVE-ID: None
 [2006-03-11 19:21 UTC] admin at eilat dot net
Description:
------------
I need help with this please: 
"CGI Error
The specified CGI application misbehaved by not returning a complete set of HTTP headers."

My server runs:
Windows 2003
IIS 6
PHP v4.4.2
MySQL 4.1

My php V4.4.2 run as CGI mode and its work fine.
but when I try to uploads any image on my PHP-Forum
(Invision Power Board v1.3)I have this error.

anyone know how to Fix this problum?

Reproduce code:
---------------
http://www.harelskaat.com/forums/index.php?showtopic=94501

Expected result:
----------------
"CGI Error
The specified CGI application misbehaved by not returning a complete set of HTTP headers."

Actual result:
--------------
1

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-03-11 19:27 UTC] mike@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Fri Feb 03 12:03:44 2023 UTC