php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #36518 php_oracle.dll is missing from php-5.1.2-Win32.zip
Submitted: 2006-02-24 22:35 UTC Modified: 2006-02-26 09:07 UTC
Votes:10
Avg. Score:3.0 ± 0.9
Reproduced:3 of 3 (100.0%)
Same Version:1 (33.3%)
Same OS:1 (33.3%)
From: php at petree dot org Assigned:
Status: Wont fix Package: Oracle related
PHP Version: 5.1.2 OS: Windows
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2006-02-24 22:35 UTC] php at petree dot org
Description:
------------
php_oracle.dll is missing from php-5.1.2-Win32.zip.

The change log states "Moved extensions to PECL: ..{snip}.. ext/oracle (Jani, Derick)" but it php_oracle.dll does not exist at http://snaps.php.net/win32/PECL_STABLE/

The link at http://snaps.php.net/win32/PECL_5_1/php_oracle.dll goes to http://pecl4win.php.net/ext.php/php_oracle.dll which yeilds no results as well.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-02-26 09:07 UTC] tony2001@php.net
Because this extension is dead (i.e. not maintained and not recommended for use) for at least several years.
I doubt anyone would find any time to care about it, but feel free to do it.
Use OCI8 instead of ext/oracle.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Dec 02 13:03:33 2021 UTC