php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #36503 phpinfo showing different version
Submitted: 2006-02-24 00:29 UTC Modified: 2006-02-24 00:38 UTC
From: chetansonar84 at sify dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: 4.4.2 OS: Plesk / linux
Private report: No CVE-ID: None
 [2006-02-24 00:29 UTC] chetansonar84 at sify dot com
Description:
------------
Hello,

I have upgraded php to 4.4.2 and previous version was 4.3.2 but still phpinfo shows 4.3.2 version. Control Panel is plesk and operating systen is redhat 9. Is there is any bug with Plesk ? because on shell php -v, /usr/bin/php -v and /usr/local/bin/php -v shows 4.4.2 i.e.correct version.




Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-02-24 00:38 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Sep 29 01:04:48 2022 UTC