php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #36371 open_basedir for weird directories, not reproducable
Submitted: 2006-02-12 21:19 UTC Modified: 2006-02-12 21:25 UTC
From: php at bserved dot nl Assigned:
Status: Not a bug Package: Safe Mode/open_basedir
PHP Version: 4.4.2 OS: Debian 3.1/stable
Private report: No CVE-ID: None
 [2006-02-12 21:19 UTC] php at bserved dot nl
Description:
------------
Getting the following error (random, not reproducable);

Warning: Unknown(): open_basedir restriction in effect. File(/home/sites/www.site1.com/enigma/index.php) is not within the allowed path(s): (/home/sites/www.site2.com) in Unknown on line 0

I have open_basedir enabled on site2.com.

Reproduce code:
---------------
n/a

Expected result:
----------------
n/a

Actual result:
--------------
The above error

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-02-12 21:25 UTC] tony2001@php.net
Duplicate of bug #36257.
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Thu Feb 21 09:01:26 2019 UTC