php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #36348 file created with 0 bytes
Submitted: 2006-02-10 08:50 UTC Modified: 2012-06-14 21:24 UTC
Votes:2
Avg. Score:5.0 ± 0.0
Reproduced:0 of 2 (0.0%)
From: gopi at opineum dot com Assigned:
Status: Duplicate Package: ssh2 (PECL)
PHP Version: 5.0.4 OS: Linux Fedora c0re 4
Private report: No CVE-ID: None
 [2006-02-10 08:50 UTC] gopi at opineum dot com
Description:
------------
when i create file having some text in remote server via ssh2 functions ssh2_scp_send($connection, '/tmp/ieke.com', '/var/named/ieke.com', 0777); file is created in remote machine with 0 bytes without no data is here.., But sometimes file is created with actual bytes... when keep on trying!

Reproduce code:
---------------
ssh2_scp_send($connection, '/tmp/ieke.com', '/var/named/ieke.com', 0777);

Expected result:
----------------
file should trnasferred from local system to remote system suceesfully without any data errors


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-02-10 10:06 UTC] tony2001@php.net
Please report bugs in PECL packages to PECL bugsystem: http://pecl.php.net/bugs/
Thanks.
 [2006-02-10 10:22 UTC] gopi at opineum dot com
this is not bogus kindly accept and check
 [2006-02-10 10:25 UTC] tony2001@php.net
It's not bogus, but it's reported in the wrong place.
Please re-read what I said.
 [2012-06-14 21:24 UTC] langemeijer@php.net
It's a duplicate of bug #56425
 [2012-06-14 21:24 UTC] langemeijer@php.net
-Status: Not a bug +Status: Duplicate -Package: Unknown/Other Function +Package: ssh2
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Jun 16 23:01:28 2019 UTC