php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #35966 missing GdkPixbuf::new_from_xpm_data
Submitted: 2006-01-11 03:06 UTC Modified: 2006-03-19 03:51 UTC
Votes:2
Avg. Score:5.0 ± 0.0
Reproduced:2 of 2 (100.0%)
Same Version:2 (100.0%)
Same OS:2 (100.0%)
From: joseph dot cohen at gmail dot com Assigned:
Status: Closed Package: PHP-GTK related
PHP Version: 2.0.0-beta OS: Gentoo Linux 2005.1-r1
Private report: No CVE-ID: None
 [2006-01-11 03:06 UTC] joseph dot cohen at gmail dot com
Description:
------------
missing method to import xpm array string into a GdkPixbuf (GdkPixbuf::new_from_xpm_data or something.) Should be easy to implement but I don't know how to modify the php-gtk source since I suck at C and don't understand the code. Can someone please implement this asap. This function is Different from the "new_from_inline" function which takes C source code.

Here is a ref:
http://gtk2-perl.sourceforge.net/doc/pod/Gtk2/Gdk/Pixbuf.html#pixbuf_Gtk2_Gdk_Pixb2


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2006-01-18 22:52 UTC] joseph dot cohen at gmail dot com
Is anyone going to take care of this?
 [2006-03-19 03:51 UTC] andrei@php.net
This bug has been fixed in CVS.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.
 
Thank you for the report, and for helping us make PHP better.


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Mar 22 20:01:27 2019 UTC