php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #3583 Apache Warning when starting
Submitted: 2000-02-23 08:34 UTC Modified: 2000-02-24 08:45 UTC
From: luckyluke at delouw dot ch Assigned:
Status: Closed Package: Installation problem
PHP Version: 4.0 Beta 4 Patch Level 1 OS: Linux 2.2.14 (SuSE 6.3)
Private report: No CVE-ID: None
 [2000-02-23 08:34 UTC] luckyluke at delouw dot ch
If Apache is compiled with mod_ssl and you are compiling PHP4b4pl1 (maybee other versions too?) Apache is complaining
about "php4.so this module may be crash please recompile with -DEAPI" or similar.

I changed the configure-script, inserted the CFLAG=-DEAPI
and it was okay

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2000-02-24 08:45 UTC] sas at cvs dot php dot net
Fixed in CVS, thanks for your report
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Aug 18 19:05:43 2022 UTC