php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #35384 Unable to start PDO_ODBC module
Submitted: 2005-11-25 09:39 UTC Modified: 2005-11-25 11:13 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: p dot szumny at bwm dot com dot pl Assigned:
Status: Not a bug Package: PDO related
PHP Version: 5.1.0 OS: Windows
Private report: No CVE-ID: None
 [2005-11-25 09:39 UTC] p dot szumny at bwm dot com dot pl
Description:
------------
When I start Apache I see message box "Fatal error" and message: "Unable to start PDO_ODBC module". 

I tried to use latest snaps and the problem also appears.

PDO worked OK in snap from 16-08-2005.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-11-25 10:08 UTC] p dot szumny at bwm dot com dot pl
It's not a bug it's a configuration mistake. In php.ini it's necessairy to add "extension=php_pdo.dll".
 [2005-11-25 11:13 UTC] tony2001@php.net
No bug -> bogus.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Nov 26 02:01:23 2020 UTC