php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #35134 mod_gzip-2.1.0 not parsing ages thru php 5:
Submitted: 2005-11-07 06:35 UTC Modified: 2005-11-07 15:30 UTC
From: j dot ball19 at verizon dot net Assigned:
Status: Not a bug Package: Performance problem
PHP Version: 5.0.5 OS: fedora 4
Private report: No CVE-ID: None
 [2005-11-07 06:35 UTC] j dot ball19 at verizon dot net
Description:
------------
i have apache 2.0.54 running on a fedora 4 box i installed mod_gzip 2.1.0 on the apache sever
here is my mod configuration
<IfModule mod_gzip.c>
mod_gzip_on Yes
mod_gzip_can_negotiate Yes
mod_gzip_dechunk Yes
mod_gzip_command_version '/mod_gzip_status'
mod_gzip_temp_dir /tmp
mod_gzip_keep_workfiles No
mod_gzip_minimum_file_size 500
mod_gzip_maximum_file_size 500000
mod_gzip_maximum_inmem_size 500000
mod_gzip_min_http 500
#
# Before version 1.3.19.2a this value was not configurable.)
#
mod_gzip_item_exclude reqheader "User-agent: Mozilla/4.0[678]"
mod_gzip_item_include file \.html$
mod_gzip_item_include file \.shtml$
mod_gzip_item_include file \.htm$
mod_gzip_item_include file \.shtm$
mod_gzip_item_include file \.php$
mod_gzip_item_include file \.phtml$
mod_gzip_item_exclude file \.js$
mod_gzip_item_exclude file \.css$
mod_gzip_item_include file \.pl$
mod_gzip_item_include handler ^cgi-script$
mod_gzip_item_include mime ^text/html$
mod_gzip_item_include mime ^text/.*
mod_gzip_item_include mime ^application/x-httpd-php
mod_gzip_item_include mime ^httpd/unix-directory$
mod_gzip_item_exclude mime ^image/.*
mod_gzip_item_include       handler ^perl-script$
mod_gzip_item_include       handler ^server-status$
mod_gzip_item_include       handler ^server-info$

mod_gzip_add_header_count Yes
mod_gzip_command_version mod_gzip_version
CustomLog logs/gzip.log mod_gzip_info2
</IfModule>
and when trying to use php it is not letting the php pages parse and i am gettin a blank page syndrome


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-11-07 15:30 UTC] sniper@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Aug 09 09:01:24 2020 UTC