php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #35098 Problem still exists with nightly
Submitted: 2005-11-04 04:34 UTC Modified: 2005-11-06 23:10 UTC
Votes:3
Avg. Score:5.0 ± 0.0
Reproduced:2 of 2 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: spam2 at rhsoft dot net Assigned:
Status: Closed Package: Zlib related
PHP Version: 5.1.0RC4 OS: Windows XP
Private report: No CVE-ID: None
 [2005-11-04 04:34 UTC] spam2 at rhsoft dot net
Description:
------------
The last Nightlys PHP 5.1 (RC5) have on some pages troubles with zlib_outputcompression = On which RC4 hast not.

Strange caracters will occur - looks like compressed output not decompressed by browser (firefox)

This is not really reproduceable but in fact on my dev-machine when i "downgrade" all pages will work, its a cms-system and some other dev-hosts with the same scripts will running ... 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-11-04 09:27 UTC] sniper@php.net
Ilia, there is apparently something wrong with the fix for the leak?
 [2005-11-06 23:10 UTC] sniper@php.net
I reverted the bad fix that caused this problem.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Aug 06 02:01:24 2020 UTC