php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #34858 The Windows builds should be updated to openssl 0.9.8A
Submitted: 2005-10-13 16:40 UTC Modified: 2005-10-24 00:04 UTC
From: mdlawler at gwmicro dot com Assigned: edink (profile)
Status: Closed Package: OpenSSL related
PHP Version: 5CVS-2005-10-13 (snap) OS: Windows
Private report: No CVE-ID: None
 [2005-10-13 16:40 UTC] mdlawler at gwmicro dot com
Description:
------------
The Windows builds should be updated to include openssl 0.9.8A.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-10-13 17:31 UTC] tony2001@php.net
Edin, update it please.
 [2005-10-24 00:04 UTC] edink@php.net
OK. Updated.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Nov 24 13:01:23 2020 UTC