php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #34596 @php.net quarantine is not processed
Submitted: 2005-09-22 12:54 UTC Modified: 2006-01-05 10:03 UTC
From: techtonik@php.net Assigned: wez (profile)
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2005-09-22 12:54 UTC] techtonik@php.net
Description:
------------
I can't get letters from @php.net due to quarantine freeze. Some hours have passed since I've checked 2 of 3 boxes in challenge-response system and they are still not processed. 

Additional feature request: It is said that I have 5 messages in quarantine, but I can't view/delete them.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-09-24 16:42 UTC] techtonik@php.net
About information on this page: http://master.php.net/manage/challenge-response.php

It is said:
"If you see an address listed here that you are 100% sure is a legitimate sender, you may tick the appropriate box and confirm them. Quarantine is processed every 15 minutes; once you have confirmed an address, be prepared to wait that long before the mail is delivered."

I waited for some hours after address was confirmed and managed to get letters from @php.net quarantine only some days later.
 [2005-09-24 20:30 UTC] sniper@php.net
Another of these "only-wez-knows" things. (although it seemed to work fine for me..now I have dozens of xdebug bug report mails in my box..damned)

 [2006-01-05 01:16 UTC] sniper@php.net
Does this work now or not?
 [2006-01-05 08:09 UTC] techtonik@php.net
I do not remember when I had the same trouble last time. Seems like it works. But I'm afraid I can't test neither manual checkbox settings nor sender confirmation mail right now to be sure for 100%. If it works for you - feel free to close this.
 [2006-01-05 10:03 UTC] sniper@php.net
Works for me -> closed.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Jan 21 22:01:23 2021 UTC