php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #34476 ulink doesn't appear on livedocs
Submitted: 2005-09-12 08:20 UTC Modified: 2007-08-24 14:01 UTC
From: jsgoupil@php.net Assigned:
Status: Closed Package: Livedocs problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2005-09-12 08:20 UTC] jsgoupil@php.net
Description:
------------
pdo_odbc/reference.xml:         <ulink url="http://connectionstrings.com"/>.

The ulink doesn't appear on livedocs...
It should appear and/or move the url to the url list file.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-09-19 16:23 UTC] sean@php.net
Not a bug:

"Tag Minimization
Both the start- and end-tags are required for this element."
(http://www.oasis-open.org/docbook/documentation/reference/html/ulink.html)

I've fixed the docs.

S
 [2005-09-19 17:29 UTC] jsgoupil@php.net
I'm wondering why you state it bogus if you fixed it...

JS
 [2005-09-19 17:50 UTC] sean@php.net
Because it's not a livedocs problem.
It _should_ have been reported as a doc problem, with different symptoms than what were reported here.

That is, the actual issue that was reported is bogus.

I fixed the docs as a courtesy.

S

 [2005-09-20 09:26 UTC] techtonik@php.net
Sean, update your ulinks. =) 
http://docbook.org/tdg/en/html/ulink.html

"When the content of the ULink element is empty, i.e., for either of the following cases: <ulink url="..."/> and <ulink url="..."></ulink>, the content of the url attribute should be rendered as the text of the link."

 [2007-08-24 13:47 UTC] philip@php.net
We no longer use ulink, thanks to DocBook 5.
 [2007-08-24 14:01 UTC] bjori@php.net
But we do use <link xlink:href="" />, were the same rule applies.
This is fixed in PhD.

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Jan 23 05:01:24 2020 UTC