php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #34026 Polish CHM is corrupted
Submitted: 2005-08-07 16:11 UTC Modified: 2007-02-23 09:40 UTC
Votes:12
Avg. Score:4.7 ± 0.6
Reproduced:11 of 11 (100.0%)
Same Version:6 (54.5%)
Same OS:7 (63.6%)
From: kamil dot figiela at gmail dot com Assigned:
Status: Closed Package: Documentation problem
PHP Version: Irrelevant OS: WinXP
Private report: No CVE-ID: None
 [2005-08-07 16:11 UTC] kamil dot figiela at gmail dot com
Description:
------------
Polish CHM is corrupted, file length is only 440 KB, while other CHM's are 6 MB


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-09-19 15:16 UTC] sniper@php.net
Still broken.
 [2006-01-17 16:53 UTC] tomator at poczta dot onet dot pl
The freshest file, published 23 Nov 2005 is still corrupt.
Size is 402kB.
 [2006-04-16 19:33 UTC] techtonik@php.net
Just compiled new CHM. A pity, but I do not know who has the rights to upload it to the site. For now file is at http://php.rainforce.org/POLISH_CHM/php_manual_pl.chm
 [2007-02-23 09:40 UTC] techtonik@php.net
Fixed. Current Polish CHM available from site downloads seems to be ok. I remove my outdated version from the link above.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Mon Aug 03 10:01:24 2020 UTC