php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #33952 Php5 has has supported ipv6?
Submitted: 2005-08-01 22:31 UTC Modified: 2005-08-01 22:37 UTC
From: voss at arnet dot com dot br Assigned:
Status: Not a bug Package: *Database Functions
PHP Version: 5.0.4 OS: Linux
Private report: No CVE-ID: None
 [2005-08-01 22:31 UTC] voss at arnet dot com dot br
Description:
------------
It would like to know if php5 has has supported ipv6 for connection with a data base having used address ::1.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-08-01 22:37 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Jul 05 14:01:39 2020 UTC