php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #33827 Problem of connecting apche,php and mysql together.
Submitted: 2005-07-22 19:30 UTC Modified: 2005-07-22 19:37 UTC
From: jirilmongeorge at rediffmail dot com Assigned:
Status: Not a bug Package: *Web Server problem
PHP Version: 5.0.3 OS: windows-xp
Private report: No CVE-ID: None
 [2005-07-22 19:30 UTC] jirilmongeorge at rediffmail dot com
Description:
------------
Sir, I am a beginner in PHP. I am using windows-xp. I can easily connect PHP with APACHE WEB SERVER-2.0 and PHP with MYSQL-4.1 independently. But when I tried to connect these three things each other, then a problem arised. I will explain the problem. I started apache webserver2.0 and then I pass the values of an html form to a php file which is residing in the htdocs directory of the webserver. In the php file, I have wrote the code to store the form values in to a mysql table. 

The action attribute of that html form is set to the name of the  php file mentioned above. The problem is that, when i submit this html form, it call the php file and then an ERROR named:  "UNKNOWN COMMAND MYSQL_CONNECT" is displayed. Is it necessary to include any addtional files in the php file? Please help me.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-07-22 19:37 UTC] tony2001@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue May 18 18:01:23 2021 UTC