php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #33630 Apache2 fails with "undefined symbol: mm_dlog"
Submitted: 2005-07-10 11:48 UTC Modified: 2005-07-10 13:07 UTC
Votes:1
Avg. Score:3.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: helge at citymaxx24 dot net Assigned:
Status: Not a bug Package: IMAP related
PHP Version: 5.1.0b2 OS: Gentoo Linux 2.6.11 on AMD64
Private report: No CVE-ID: None
 [2005-07-10 11:48 UTC] helge at citymaxx24 dot net
Description:
------------
I'm running Gentoo Linux 2.6.11 and compiled PHP5 with IMAP support. When starting the Apache again, I got the following error:

Syntax error on line 6 of /usr/lib/apache2/conf/modules.d/70_mod_php5.conf:
Cannot load /usr/lib/apache2/modules/libphp5.so into server: /usr/lib64/libc-client.so.1: undefined symbol: mm_dlog

As soon as I compile PHP without IMAP everything works like a charm.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-07-10 13:07 UTC] derick@php.net
Looks like a broken libc-client install... talk to the gentoo maintainers.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Jul 07 08:05:44 2022 UTC