php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #33213 Documentation redirection
Submitted: 2005-06-01 17:16 UTC Modified: 2006-09-28 12:58 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: mvl22 at mailinator dot com Assigned: bjori
Status: Closed Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID:
 [2005-06-01 17:16 UTC] mvl22 at mailinator dot com
Description:
------------
http://php.net/::

takes the user (inexplicably) to the Hyperwave functions page rather than 
the Scope Resolution Operator (::) [Paamayim Nekudotayim] page
language.oop5.paamayim-nekudotayim.html


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-09-20 13:11 UTC] sniper@php.net
It doesn't take me to any hyperwave funcs page, but it sure does not go to the right page either.

 [2006-03-11 02:41 UTC] sworley at dotster dot com
Any search for symbols, whether through the "Search for __ in the function list" box on the top of each page or through the http://php.net/__ shortcut, deposits the user on the Hyperwave page.
 [2006-09-28 12:58 UTC] bjori@php.net
This bug has been fixed in CVS. Since the websites are not directly
updated from the CVS server, the fix might need some time to spread
across the globe to all mirror sites, including PHP.net itself.

Thank you for the report, and for helping us make PHP.net better.

Added :: and @ shortcuts
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Tue Apr 25 14:01:39 2017 UTC