php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #32892 sendmail stopped working since upgrade to this version
Submitted: 2005-04-29 17:37 UTC Modified: 2005-04-29 19:40 UTC
From: m_nalawde at yahoo dot com Assigned:
Status: Not a bug Package: *Mail Related
PHP Version: 4.3.10 OS: Linux 2.6.8.1-HN-2.0-P4
Private report: No CVE-ID: None
 [2005-04-29 17:37 UTC] m_nalawde at yahoo dot com
Description:
------------
Hi,
We have 
Server OS: Linux 2.6.8.1-HN-2.0-P4 
Database: MySQL 4.0.22-standard 
HTTP Server: Apache/1.3.33 (Unix) 
PHP Version: 4.3.10 (Zend: 1.3.0) 

Our sendmail (mail()) functionality which send automatic emails when user registers on our site or places order has stopped working since upgarde to this version. 

sendmail_from: no value 
sendmail_path: /usr/sbin/sendmail -t -i 

Could you please let us know what is wrong?

Mahesh


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-04-29 19:40 UTC] sniper@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Aug 12 10:01:25 2020 UTC