php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #3274 SSL connections support
Submitted: 2000-01-22 00:24 UTC Modified: 2001-02-10 13:57 UTC
From: mlemos at acm dot org Assigned:
Status: Closed Package: Feature/Change Request
PHP Version: 3.0.14 OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mlemos at acm dot org
New email:
PHP Version: OS:

 

 [2000-01-22 00:24 UTC] mlemos at acm dot org
Use OpenSSL library to implement a function possibly named
sfsockopen() and to support fopen("https:// ..."

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-02-10 13:57 UTC] jimw@php.net
duplicate of 2183.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Mar 03 18:01:32 2024 UTC