php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #32726 include problems
Submitted: 2005-04-16 01:20 UTC Modified: 2005-04-16 01:25 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: Administrator at 24-99-92-156 dot no-ip dot com Assigned:
Status: Not a bug Package: *Directory/Filesystem functions
PHP Version: 4.3.11 OS: Windows Server 2003 Ent. SP1
Private report: No CVE-ID: None
 [2005-04-16 01:20 UTC] Administrator at 24-99-92-156 dot no-ip dot com
Description:
------------
I get this error from any page I include a file from the include_path. It works fine, but still outputs the error.

Warning: main(MySQL_Password.php) [function.main.php]: failed to open stream: No such file or directory in C:\Inetpub\wwwroot\Forums\config.php4 on line 6

Reproduce code:
---------------
<?php include('MySQL_Password.php') ?>

Expected result:
----------------
Same, but without error.

Actual result:
--------------
Error message, but still works fine

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-04-16 01:25 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Jul 06 03:05:45 2022 UTC