php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #32635 install php with tomcat servlet.jar not found
Submitted: 2005-04-08 15:51 UTC Modified: 2005-04-08 16:00 UTC
From: dennis dot ettes at gmail dot com Assigned:
Status: Not a bug Package: *Configuration Issues
PHP Version: * OS: *
Private report: No CVE-ID: None
 [2005-04-08 15:51 UTC] dennis dot ettes at gmail dot com
Description:
------------
I'm installing php with tomcat using: http://wiki.apache.org/jakarta-tomcat/UsingPhp
tomcat version 4.1

Configure gives error:
configure: error: unable to find servlet libraries
Reason is that servlet.jar is not in the $TOMCAT_HOME/lib directory but in the $TOMCAT_HOME/common/lib directory

Fixed the problem by creating a $TOMCAT_HOME/lib directory and putting the servlet.jar in.





Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-04-08 16:00 UTC] helly@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions.  Due to the volume
of reports we can not explain in detail here why your report is not
a bug.  The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.

Then Tomcat, Tomecat docu or your *nix distribution needs to be corrected and nothing in php needs to be changed. Thus we don't have to do anything but bit you to file a bug report to the responible parties.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Fri Aug 19 10:05:45 2022 UTC