php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #32474 Timeout when trying to use CVSup
Submitted: 2005-03-28 17:28 UTC Modified: 2005-03-29 00:00 UTC
From: nobody at junk dot com Assigned:
Status: Wont fix Package: Systems problem
PHP Version: 4.3.10 OS: FreeBSD 4.11
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2005-03-28 17:28 UTC] nobody at junk dot com
Description:
------------
I am trying to follow the instructions at http://www.php.net/cvsup.php, but only get at TCP timeout from cvsup.


Reproduce code:
---------------
cvsup php.cvsup


Expected result:
----------------
Fetching/updating a copy of the latest PHP sources.

Actual result:
--------------
Cannot access cvsup.php.net via cvsup

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-03-29 00:00 UTC] edink@php.net
Due to the high load cvsup access was creating it has been disabled. Please use cvs as described at http://www.php.net/anoncvs.php
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Fri Jan 24 01:01:26 2020 UTC