php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #32194 Loading phpsrvlt.dll
Submitted: 2005-03-04 21:01 UTC Modified: 2005-03-06 16:04 UTC
From: am at rvt dot lv Assigned:
Status: Not a bug Package: Servlet related
PHP Version: 4.3.10 OS: Windows NT NR1 5.1 build 2600
Private report: No CVE-ID: None
 [2005-03-04 21:01 UTC] am at rvt dot lv
Description:
------------
While I tried to install PHP Servlet on Tomcat 5.5.4, I have discoveried, that servlet tries to load "phpsrvlt .dll" (space before dot) instead of "phpsrvlt.dll".
I have used default binary package from php.net.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-03-06 16:04 UTC] sniper@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Even if you think it is not a bug, we often know better than you,
please consult the support channels first before even considering
to reopen this report.

Thank you for your interest in PHP.

How can this be PHP bug as this happens inside tomcat?
Please ask further configuration support on the mailing lists.

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Aug 12 04:01:27 2020 UTC