php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #31767 How to search for COM
Submitted: 2005-01-30 22:24 UTC Modified: 2005-09-19 14:42 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:0 of 0 (0.0%)
From: srabol at mail dot tele dot dk Assigned:
Status: Wont fix Package: Website problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2005-01-30 22:24 UTC] srabol at mail dot tele dot dk
Description:
------------
Hi

Sorry for reporting this, but I have a small problem using COM in 4.3.10, but before I submit a bug report, I would like to find all COM related bugs, but I don't get any results if I search for COM or "COM" due to the min length of search word - I think ;-)

Reproduce code:
---------------
Search for COM, no result
Search for DCOM and you will see the word COM in the description

Expected result:
----------------
All bugs where the word COM is found


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-01-30 22:28 UTC] wez@php.net
Take a look at Bug #31280
 [2005-09-19 14:42 UTC] sniper@php.net
the search in bugs.php.net sucks, but you can always use google with "site:bugs.php.net com" as search string. 

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Tue Mar 26 16:01:26 2019 UTC