|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #31751 pg_parameter_status() undefined function in PHP5
Submitted: 2005-01-29 09:43 UTC Modified: 2005-02-15 00:04 UTC
From: mancini at nextcode dot org Assigned:
Status: Closed Package: PostgreSQL related
PHP Version: 5.0.3 OS: windows 2000
Private report: No CVE-ID:
 [2005-01-29 09:43 UTC] mancini at nextcode dot org
basically it looks like the function was not implemented or requires additional extensions to work

tested with php 5.0.3 with php_pgsql 7.4 loaded both official binary releases and both say it is available in PHP5

Reproduce code:

Expected result:

Actual result:
PHP Fatal error:  Call to undefined function:  pg_parameter_status() in C:\apache2triad\htdocs\test.pgsql.php on line 2


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2005-02-15 00:04 UTC]
This bug has been fixed in CVS.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
Thank you for the report, and for helping us make PHP better.

PHP Copyright © 2001-2015 The PHP Group
All rights reserved.
Last updated: Tue Oct 06 14:01:33 2015 UTC