php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #31381 lists.php.net in spamcop black list
Submitted: 2005-01-03 00:16 UTC Modified: 2005-01-03 18:13 UTC
From: sveta at microbecal dot com Assigned: wez (profile)
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
 [2005-01-03 00:16 UTC] sveta at microbecal dot com
Description:
------------
my hosting provider check spamcop.net database for me, when I received nothing from all php.net lists


Actual result:
--------------
nslookup lists.php.net
Server:  xxx.zenon.net
Address:  127.0.0.1

Non-authoritative answer:
Name:    lists.php.net
Address:  216.92.131.4

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-01-03 16:31 UTC] wez@php.net
http://www.spamcop.net/w3m?action=checkblock&ip=216.92.131.4

"
Causes of listing

    * System has sent mail to SpamCop spam traps in the past week (spam traps are secret, no reports or evidence are provided by SpamCop)
"

This is my request to them:
=======================================================

lists.php.net runs the mailing lists for the PHP project (www.php.net).
We only send mail from that box in two cases:

- to people that have subscribed and that have confirmed that they do indeed wish to be subscribed.
- as a challenge/response to block spambots from sending to the lists

If we are sending mail to one of your unknown spam trap addresses, it is because someone has either:

- signed it up to the list (and confirmed it)
- subscribed to the list using a different account, and forwarding the mail to your trap
- using your spam trap as faked sender address, causing challenges to be sent out.

We're vehemently anti-spam at PHP.net, so we will gladly remove your spam trap address if you tell us what it is, or otherwise work with you to determine what/how the mail is being sent.

We can't fix it unless you open up and give us more information about the problem.

-- 
Wez Furlong,
part of the systems@php.net team.

=======================================================

 [2005-01-03 18:13 UTC] wez@php.net
SpamCop response:
=========================================================
Hi Wez -- we are investigating the emails that are being reported. They
appear to be normal posts to the list. I have delisted 216.92.131.4

Ellen
SpamCop
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Jan 19 22:01:23 2021 UTC