php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #31355 Access Violation at 00BA73CD
Submitted: 2004-12-30 16:08 UTC Modified: 2005-01-08 01:00 UTC
Votes:2
Avg. Score:4.5 ± 0.5
Reproduced:2 of 2 (100.0%)
Same Version:0 (0.0%)
Same OS:2 (100.0%)
From: najones3 at vt dot edu Assigned:
Status: No Feedback Package: Scripting Engine problem
PHP Version: 5.0.1 OS: Windows XP
Private report: No CVE-ID: None
Have you experienced this issue?
Rate the importance of this bug to you:

 [2004-12-30 16:08 UTC] najones3 at vt dot edu
Description:
------------
I recently moved from an apache webserver to IIS just because there were some conflicts.  The php code works fine but now on all my .php pages there is a generated piece of code at the bottom stating that php has encountered an access violation at XXXXXXXXX.  It was not producing this while running on apache, but i have followed all steps for setting it up on IIS.  Please help me get rid of this, it is driving me nuts


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-12-30 20:20 UTC] derick@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.

 [2004-12-31 06:55 UTC] najones3 at vt dot edu
I have a page (search.php) where the user enters the customer number they wish to view information on. there is no php on this page but when it loads it shows the "access violation at 00BA73CD" error at the bottom.  after the user enters and pushes the search button it opens results.php, runs the sql query and prints out the information that cooresponds to the customer number entered.  that page also displays the "access violation at 00BA73CD" error at the bottom of it.  that is all the information i can submit, there are no function calls, the script is working fine, just displaying this message that i'd like to get rid of.  thank you
 [2004-12-31 12:22 UTC] derick@php.net
This is still totally useles, anyway, upgrade to 5.0.3 first.
 [2005-01-08 01:00 UTC] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Mon Oct 03 05:05:53 2022 UTC