php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #30901 can't send cookies with soap envelop
Submitted: 2004-11-26 02:16 UTC Modified: 2005-01-20 15:30 UTC
From: mobi at delfnet dot pl Assigned: dmitry (profile)
Status: Closed Package: Feature/Change Request
PHP Version: 5.0.1 OS: Windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: mobi at delfnet dot pl
New email:
PHP Version: OS:

 

 [2004-11-26 02:16 UTC] mobi at delfnet dot pl
Description:
------------
This is not a bug but there is no way to send cookies with soap envelop... This availability is very important for some protocols like WSRP... 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2005-01-20 15:30 UTC] dmitry@php.net
Fixed in CVS (HEAD and PHP_5_0).

Now it is possible to set/remove cookies eith the following method:

void SoapClient::__setCookie(string name [, string value])

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Sep 19 22:03:38 2021 UTC