php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #30174 "Configuration Error" reported by your documentation site.
Submitted: 2004-09-21 01:30 UTC Modified: 2004-09-21 23:06 UTC
From: galamar at creative-designs-ltd dot com Assigned:
Status: Closed Package: Website problem
PHP Version: Irrelevant OS: N/A
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: galamar at creative-designs-ltd dot com
New email:
PHP Version: OS:

 

 [2004-09-21 01:30 UTC] galamar at creative-designs-ltd dot com
Description:
------------
Sirs, I was looking through the online documentation today, specifically: http://us2.php.net/manual/en/function.isset.php, when I clicked 'Variables' at the top of the left navigation menu. This proceeded to take me to an error page. I jumped around to the other variable functions pages, and they also produce the same error. I also discovered the link off the main documentation index to the variable functions "CXVIII. Variable Functions" section produces the same error.


Reproduce code:
---------------
Go to http://us2.php.net/manual/en/function.isset.php, or any other variables page in your documentation, click 'variables' at the top of the documentation navigation menu.

Or

Go to the main (english) documentation index (http://us2.php.net/manual/en/index.php) and select "CXVIII. Variable Functions"

Expected result:
----------------
I expected to see the main variable functions page. (ie http://us2.php.net/manual/en/ref.var.php)

Actual result:
--------------
Configuration Error
The server encountered an error while processing your request.
Please contact the administrator of the referring document and inform them of the time the error occurred, and anything you might have done that may have caused the error.

The CGI environment at the time of this error was
--------------------------------------------------------------------------------

Administrators should refer to
User CGI Script Demo 
User CGI Script Verification 

--------------------------------------------------------------------------------

Copyright (C) 1994 - 2002 Hurricane Electric. All Rights Reserved.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-09-21 13:17 UTC] nlopess@php.net
This is a problem with the mirror's configuration.
 [2004-09-21 20:25 UTC] goba@php.net
Exactly the problem is with the mirorr config. I will contact the maintainer of the mirror. The problem is with the '.var' part in the filename, which makes Apache think it is not PHP, but something else...
 [2004-09-21 22:28 UTC] toni dot viemero at iki dot fi
See: http://bugs.php.net/28272
 [2004-09-21 23:06 UTC] goba@php.net
Fixed on us2, and already explained in the mirroring stuff.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Fri Feb 23 10:01:34 2024 UTC