php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #29700 au3.php.net: parse error, unexpected T_IS_IDENTICAL
Submitted: 2004-08-16 11:18 UTC Modified: 2004-09-06 05:37 UTC
Votes:1
Avg. Score:4.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: jpearson at syntreo dot com Assigned:
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS:
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jpearson at syntreo dot com
New email:
PHP Version: OS:

 

 [2004-08-16 11:18 UTC] jpearson at syntreo dot com
Description:
------------
For some reason the au3.php.net mirror is acting strange:
When I try to go to au3.php.net/function_name I get:
Parse error: parse error, unexpected T_IS_IDENTICAL in /mnt/raid0/www/mirrors/root/php/error.php on line 238

So for example: http://au3.php.net/print_r
will result in a parse error.

From what I can tell it looks like au3.php.net is the only mirror with the problem.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-08-16 11:24 UTC] goba@php.net
I cannot see any problematic code on that line. au3.php.net might have a malformed rsync update, which broke this file, or something other special stuff happened there.
 [2004-08-18 15:44 UTC] tony2001@php.net
Does it still happen ?
 [2004-08-18 16:18 UTC] jpearson at syntreo dot com
yep
 [2004-09-06 05:37 UTC] jpearson at syntreo dot com
It seems to be all happy now
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Thu Jan 21 22:01:23 2021 UTC