php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #29675 rsync server closes connection
Submitted: 2004-08-14 13:45 UTC Modified: 2004-08-14 18:33 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:0 (0.0%)
From: goba@php.net Assigned:
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS: irrelevant
Private report: No CVE-ID: None
 [2004-08-14 13:45 UTC] goba@php.net
Description:
------------
The hu.php.net admin reports that the rsync server has its 873 port open, so it should be able to handle rsync requests, but it always ends up in "connection reset by peer", when a mirror site update is tried. This is probably caused by the recent rsync upgrade.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-08-14 18:33 UTC] imajes@php.net
This bug has been fixed in CVS.

Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.
 
Thank you for the report, and for helping us make PHP better.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Jan 18 07:01:24 2021 UTC