php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #2960 stupid config
Submitted: 1999-12-12 06:07 UTC Modified: 1999-12-26 10:08 UTC
From: bob at whocares dot net Assigned:
Status: Closed Package: Installation problem
PHP Version: 3.0.12 OS: FreeBSD w/Apache
Private report: No CVE-ID: None
 [1999-12-12 06:07 UTC] bob at whocares dot net
I un-gzipped php-4.0beta3.tar.gz 
ran configure
and it tells me that gcc cannot create executables, despite the fact that I've been compiling C all night


Screw you...

Kyle

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1999-12-26 10:08 UTC] rasmus at cvs dot php dot net
Check your permissions - you are doing something stupid
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Dec 07 00:03:19 2022 UTC