php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #29529 Internal Server Error when accessing ref.var.html under Apache
Submitted: 2004-08-05 11:21 UTC Modified: 2004-08-05 11:24 UTC
From: taranyury at yahoo dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 4.3.8 OS: Fedora Core 1, Apache 2.0.50
Private report: No CVE-ID: None
 [2004-08-05 11:21 UTC] taranyury at yahoo dot com
Description:
------------
I'm watching PHP documentation (HTML format, many pages) through the Apache. And when I'm pressing "Variable Functions" link I got an Internal Server Error (500). I think this happens because of ".var" in file name (ref.var.html) which Apache tries to parse. It's not critical bug, but every time I get new version of docs I have to rename file as ref_var.html and fix references in other HTMLs.
Please, fix it.

Regards, 
Yury.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-08-05 11:24 UTC] derick@php.net
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to report
a bug at http://bugs.php.net/how-to-report.php

No bug in PHP or PHP\'s docs here. It is an apache configuration or other problem. Please consult your apache logs.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sat Sep 19 03:01:24 2020 UTC