php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #29321 master server is down: No comments in manual, unable to submit comments / events
Submitted: 2004-07-22 11:31 UTC Modified: 2004-08-03 21:28 UTC
Votes:7
Avg. Score:4.7 ± 0.7
Reproduced:6 of 7 (85.7%)
Same Version:3 (50.0%)
Same OS:3 (50.0%)
From: s dot guenther at in-put dot de Assigned:
Status: Closed Package: Systems problem
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
 [2004-07-22 11:31 UTC] s dot guenther at in-put dot de
Description:
------------
Page:  
 
http://www.php.net/submit-event.php 
 
Messages: 
Warning: fsockopen(): php_hostconnect: connect failed in 
/local/Web/sites/phpweb/include/posttohost.inc on line 29 
  
 Warning: fsockopen(): unable to connect to master.php.net:80 in 
/local/Web/sites/phpweb/include/posttohost.inc on line 29 
  
There was an error processing your submission: failed to open 
socket to master.php.net 


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-07-23 16:12 UTC] rodolfo at equinoxe dot g-networks dot net
Also in the ml subscription. Is master.php.net down?.


Warning: fsockopen(): php_hostconnect: connect failed in /local/Web/sites/phpweb/include/posttohost.inc on line 29

Warning: fsockopen(): unable to connect to master.php.net:80 in /local/Web/sites/phpweb/include/posttohost.inc on line 29

We were unable to subsribe you due to some technical problems.
Please try again later.
 [2004-07-23 16:21 UTC] tomsommer@php.net
Yes... master.php.net is down, has been for a few days
 [2004-07-25 12:10 UTC] goba@php.net
I have added some code to silence the warning and provide nicer error messages. Otherwise this is a system operation problem.
 [2004-07-25 12:12 UTC] goba@php.net
changed summary
 [2004-08-03 13:19 UTC] franp at free dot fr
While the problem is fixed (I hope you are not assuming August is a month of holidays for everybody), please could you redirect us to even a "snapshot" version of the doc with comments, something more recent that the last extended chm doc ?
Thanks !
 [2004-08-03 21:28 UTC] goba@php.net
The master server is back, comments are back, actual events are displayed, etc.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Jun 13 17:01:28 2021 UTC