php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #28970 Deleting wsdl tmp files results in segfault
Submitted: 2004-06-30 09:43 UTC Modified: 2004-08-26 17:30 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: ba at esoft dot dk Assigned: dmitry (profile)
Status: Not a bug Package: SOAP related
PHP Version: 5.0.0RC3 OS: Linux 2.6.7-gentoo-r3
Private report: No CVE-ID: None
 [2004-06-30 09:43 UTC] ba at esoft dot dk
Description:
------------
Deleting the wsdl-* files from /tmp will cause the SOAP extension to crash with a segfault. This should be fairly easy to reproduce...

Expected result:
----------------
Don't segfault, re-cache the WSDL files

Actual result:
--------------
Segfault

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-07-19 17:22 UTC] dmitry@php.net
Sorry, but I cannot reproduce the crash.
Did you get the same behavior with CLI?
 [2004-08-11 08:26 UTC] ba at esoft dot dk
cant reproduce it on new machine anymore. sorry. should i close it again?
 [2004-08-26 17:30 UTC] dmitry@php.net
The bug is not reproducable.
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC