php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #28216 Loading Apache2 (2.0.49) and PHP5 RC2 as module are failed on Win2K
Submitted: 2004-04-29 14:32 UTC Modified: 2004-04-29 17:13 UTC
From: dialexi at pisem dot net Assigned:
Status: Not a bug Package: Apache2 related
PHP Version: 5.0.0RC2 OS: Windows 2000 build 2195, SP 3
Private report: No CVE-ID: None
 [2004-04-29 14:32 UTC] dialexi at pisem dot net
Description:
------------
Loading Apache2 (2.0.49) with php5apache2.dll module of PHP5 RC2 are failed on Windows 2000 when any of extensions enabled. Disabling all extensions cause normal Apache2 starting with PHP5 RC2 module...

Note, that Apache2 (2.0.49) and PHP5 RC1 works fine on Windows 2000 with extensions enabled.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-04-29 17:13 UTC] derick@php.net
Sorry, but your problem does not imply a bug in PHP itself.  For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. 

Thank you for your interest in PHP.

Works fine here...
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Mon Feb 26 15:01:29 2024 UTC