php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #27807 logos@php.net doesn't exist.
Submitted: 2004-03-31 12:52 UTC Modified: 2004-03-31 13:38 UTC
From: jordan at devotedfreak dot com Assigned: cmv (profile)
Status: Closed Package: Unknown/Other Function
PHP Version: Irrelevant OS: Irrelevant
Private report: No CVE-ID: None
 [2004-03-31 12:52 UTC] jordan at devotedfreak dot com
Description:
------------
I sent an email to logos@php.net, and I received an email requesting that I click on a link to make sure I'm not spamming. I did so, and then received a failure notice. I've pasted my original email below. Please pass it on to the proper location.

----------------------------------------------------

Hey, I was wanting to link to PHP.net, but your purple logo just didn't =
look good with my site's design. I already had the MySQL logo that =
worked pretty good with my site, so I decided to design a PHP logo to =
match. The logo is available at:

http://www.devotedfreak.com/gfx/php.gif

If you guys like it and want to include it in your list of logos, I can =
give you the file in several formats, including the original Photoshop =
file.

Jordan Moore
http://www.devotedfreak.com/
jordan@devotedfreak.com



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-03-31 13:38 UTC] cmv@php.net
You are free to use that gif image you created, but we 
won't be providing it to other users on our website.  We 
only want to distribute, and encourage users to use the 
official PHP logos.

Thanks for the offer, though.

By the way, what was the failure message you received 
after confirming the anti-spam measure?
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Aug 09 01:05:44 2022 UTC