php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #27781 Scripts timeout when called by IE
Submitted: 2004-03-30 11:49 UTC Modified: 2004-04-07 05:46 UTC
Votes:1
Avg. Score:5.0 ± 0.0
Reproduced:1 of 1 (100.0%)
Same Version:0 (0.0%)
Same OS:1 (100.0%)
From: bryan at bleu-tango dot com Assigned:
Status: Not a bug Package: IIS related
PHP Version: 4CVS-2004-03-30 (stable) OS: Windows 2000 Server
Private report: No CVE-ID: None
 [2004-03-30 11:49 UTC] bryan at bleu-tango dot com
Description:
------------
I have had this problem with all versions of PHP from 4.3.2 up to the 3-30 stable release.

When a PHP script is called from Internet Explorer that requires database writes, the script will hang, with the following written to the System event log: "The script started from the URL '/phpbb2/profile.php' with parameters '' has not responded within the configured timeout period.  The HTTP server is terminating the script."

This occurrs in phpbb, as well as phpMyAdmin. It occurrs if the database is mySQL OR MSSQL. The commonality seems to be database writes and IE.

I have also attempted to run everything under the Administrator account, to rule out any permissions issues. Same result.


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2004-04-07 05:46 UTC] sniper@php.net
If it doesn't happen with other browsers -> bogus.

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Sep 26 18:03:37 2021 UTC